Total servers: 4
107.185.22.128
Unknown
Unknown – 0lt
IP: 107.185.22.128
Game Mode:
Lives: 0
Max Kills: 0
Version: LieroX 0.56b
Players:
109.240.32.186
Unknown
Unknown – 0lt
IP: 109.240.32.186
Game Mode:
Lives: 0
Max Kills: 0
Version: LieroX 0.56b
Players:
DE nonstop + voting
Liero v1.0 – 100lt
IP: 144.76.67.162
Game Mode: Death Match
Lives: 0
Max Kills: 15
Version: OpenLieroX 0.58 rc5
Players:
M0rtsHeaven
Modern Warfare1.0 – 20lt
IP: 84.251.82.159
Game Mode: Death Match
Lives: 0
Max Kills: 12
Version: OpenLieroX 0.58 rc5
Players:
Pages: [1]   Go Down

Author Topic: LX went widescreen  (Read 1985 times)

miikizzle

LX went widescreen
« on: March 09, 2014, 05:59:38 pm »
Hey,

So I was plying LX and pressed ctrl + alt + up (which is shortcut for upside down screen) and then i went to windows and noticed that it had went to same resolution than lx. So i changed it back to normal resolution (1366x768) and went back to LX, but it had gone widescreen. Previously it was "square" shaped with black lines on sides but now its streched out and unplayable. I've tried to fix this myself without any luck.

Any help?
Logged

Tafka

Re: LX went widescreen
« Reply #1 on: March 09, 2014, 06:10:31 pm »
There should be some scaling options in CPU settings. Try messing around with those, you had to tick or untick one line to make it so.

miikizzle

Re: LX went widescreen
« Reply #2 on: March 09, 2014, 06:38:44 pm »
Uh, how to access those settings?
Logged

Tafka

Re: LX went widescreen
« Reply #3 on: March 09, 2014, 07:04:46 pm »
Uh, how to access those settings?
Right click on your desktop and there should be nVidia control panel or some graphic options for you. Through that.

miikizzle

Re: LX went widescreen
« Reply #4 on: March 11, 2014, 12:37:08 pm »
I got to the options, but there is nothing that helps in the situation.. I found out there should be a "display" tab in the control panel in addition to 3D and Video, but for some reason i dont have it.
« Last Edit: March 11, 2014, 12:47:44 pm by miikizzle »
Logged

miikizzle

Re: LX went widescreen
« Reply #5 on: March 11, 2014, 01:01:44 pm »
Okay i did some more fooling around in the control panel and resolutions and i managed to fix the problem. Thanks for help :)
Logged

FL3sk

Re: LX went widescreen
« Reply #6 on: March 11, 2014, 02:36:16 pm »
I play lx in widescreen, its awesome!
Logged

Tafka

Re: LX went widescreen
« Reply #7 on: March 11, 2014, 08:45:30 pm »
Me too actually. I couldn't play with black area on the sides.

miikizzle

Re: LX went widescreen
« Reply #8 on: March 12, 2014, 03:46:51 pm »
Each to their own :p
Logged

Herr Flick

Re: LX went widescreen
« Reply #9 on: April 09, 2014, 01:43:51 pm »
Go take your kindness elsewhere, silly BuddaBot.
Logged

BlueTiger

Re: LX went widescreen
« Reply #10 on: April 09, 2014, 02:04:39 pm »
There is a magnet in your heart that will attract true friends. That magnet is unselfishness,
thinking of others first. When you learn to live for others, they will live for you.

Truly inspirational words.
Logged
Roar!

Virtusone

Re: LX went widescreen
« Reply #11 on: April 21, 2014, 10:22:22 am »
May love blossom all around you today and always. Happy Valentine’s Day.
« Last Edit: January 09, 2018, 05:38:48 am by Virtusone »
Logged

٩(͡๏̯͡๏)۶

Re: LX went widescreen
« Reply #12 on: April 21, 2014, 07:05:58 pm »
Koreans are trying to communicate :D
Logged

This is where I put my secret messages, ssh!
Pages: [1]   Go Up